Pictures keep deleting themselves

Guest shared this problem 7 months ago
Being Investigated

Me and my friends all have the same problem: Pictures keep disappearing after we inserted them onto our cards.

Even if we do not close the app, pictures often will just be deleted if you shuffle through your cards a bit. Optimizing the database every time you insert a picture seems to help a litte bit, but not completely :/

Comments (13)

photo
18

Hi

thanks for the feedback - I just tried to add cards and ad pictures, both front and back, and then did shuffle. cards are not auto deleting.

can you give me more information about how you are adding the cards ?


thanks

Prem

photo
24

Hi!

The pictures that I add on the cards by copy and paste are sometimes gone. That doesn't happen, when we use them as background for the whole card. But we would love to just use copy and paste.

I can't tell you when exactly it happens, but even without closing the app, the pictures I inserted minutes ago are not there, while others still are. it's not related to the shuffle tool!! I havent used shuffle yet, but the pictures are definintely gone and it's really frustrating

photo
photo
25

Hi we will look into this more - do you think it is a particular type of picture?

photo
22

Hi, I have the exact same problem! I only use PNG or JPG pictures, but both versions seem to be affected.

Thank you for looking into it!

photo
15

hi friends - we are still looking into this issue - please tell me, what machines are you using? we are still unable to replicate the issue on our end, so we need as much information as possible. what do you do after you insert the image? thanks Prem

photo
13

I am really surprised you cant replicate the problem, me and all my friends who use the app (4 in total) all have this problem on our different devices (Surface 3 and 4, Lenovo laptop, desktop PC wirh windows)

photo
23

truly- i have tried on all the machines i have!

it's a really odd issue - can you confirm what version of windows you are on?

e.g. version 1809, build 17763.678


thanks

Prem

photo
18

I have the version 1803, build 17134.1006

photo
10

Hello,

I am also running into this problem. I am using surface pro 6. Version 10.018362 Build 18362


. Nearly every time that I copy and paste from one note to the back of a card or if I take screenshot, crop it and paste it, then it will either disappear completely, rearrange itself in a strange fashion, end up on the front of a card, or end up on a different card that I didn't paste it to.

Just recently purchased upgrade and kind of bummed about this bug, please help!


Thank you

photo
10

Hi Tyler, many thanks for the comments. - and thanks for the build info. I'm using build windows 10 pro 1809 build 17763.737 on a Surface 4


we will investigate more - we are also doing some other changes that might by themselves fix this - unfortunately i can't replicate the error on my own machine! but clearly there are many of you where this is happening. we'll get this fixed... thanks, Prem

photo
5

The problem is still there... we have all stopped working with index cards for now because it was such a huge issue :(

We really hope it can be fixed!

photo
5

thanks again Markus - we have been a bit buried with some other tasks but we will for sure look into this in the coming 2 weeks - but unfortunately I have been unable to replicate it so it makes really hard to fix! But we will look into it - so you can keep using the app when we fix it! thanks Prem

photo
4

This Problem really continues to make studying with this App frustrating....

photo
4

we are totally looking into this as we speak.. can you please do me a favor and if you would not mind, could you send me your database or a screen shot? if i can see the db then we can see if the data is not being saved or if it is not being displayed

if you can we can try to share file via dropbox etc

thanks

Prem