Pictures keep deleting themselves

Guest shared this problem 3 months ago
Being Investigated

Me and my friends all have the same problem: Pictures keep disappearing after we inserted them onto our cards.

Even if we do not close the app, pictures often will just be deleted if you shuffle through your cards a bit. Optimizing the database every time you insert a picture seems to help a litte bit, but not completely :/

Comments (9)

photo
10

Hi

thanks for the feedback - I just tried to add cards and ad pictures, both front and back, and then did shuffle. cards are not auto deleting.

can you give me more information about how you are adding the cards ?


thanks

Prem

photo
10

Hi!

The pictures that I add on the cards by copy and paste are sometimes gone. That doesn't happen, when we use them as background for the whole card. But we would love to just use copy and paste.

I can't tell you when exactly it happens, but even without closing the app, the pictures I inserted minutes ago are not there, while others still are. it's not related to the shuffle tool!! I havent used shuffle yet, but the pictures are definintely gone and it's really frustrating

photo
photo
10

Hi we will look into this more - do you think it is a particular type of picture?

photo
10

Hi, I have the exact same problem! I only use PNG or JPG pictures, but both versions seem to be affected.

Thank you for looking into it!

photo
8

hi friends - we are still looking into this issue - please tell me, what machines are you using? we are still unable to replicate the issue on our end, so we need as much information as possible. what do you do after you insert the image? thanks Prem

photo
6

I am really surprised you cant replicate the problem, me and all my friends who use the app (4 in total) all have this problem on our different devices (Surface 3 and 4, Lenovo laptop, desktop PC wirh windows)

photo
6

truly- i have tried on all the machines i have!

it's a really odd issue - can you confirm what version of windows you are on?

e.g. version 1809, build 17763.678


thanks

Prem

photo
5

I have the version 1803, build 17134.1006

photo
3

Hello,

I am also running into this problem. I am using surface pro 6. Version 10.018362 Build 18362


. Nearly every time that I copy and paste from one note to the back of a card or if I take screenshot, crop it and paste it, then it will either disappear completely, rearrange itself in a strange fashion, end up on the front of a card, or end up on a different card that I didn't paste it to.

Just recently purchased upgrade and kind of bummed about this bug, please help!


Thank you

photo
3

Hi Tyler, many thanks for the comments. - and thanks for the build info. I'm using build windows 10 pro 1809 build 17763.737 on a Surface 4


we will investigate more - we are also doing some other changes that might by themselves fix this - unfortunately i can't replicate the error on my own machine! but clearly there are many of you where this is happening. we'll get this fixed... thanks, Prem